
SUSE® Linux Enterprise Desktop provides the tools that Linux* users require in their daily activities. It comes
with an easy-to-use graphical user interface (GNOME desktop) which communicates with the underlying Linux
system to access and manage files, folders, and programs. SUSE Linux Enterprise Desktop provides an integrated
suite of applications which meet all professional requirements to perform tasks in a business environment such
as e-mailing and calendaring, managing and exchanging data, using the Internet, and multimedia applications.
The OpenOffice.org suite is also included, which allows you to edit and save files in a number of formats. As
OpenOffice.org is available for several operating systems, you can use the same data across different computing
platforms.

Getting Started
When you start your system, you are usually prompted to
enter your username and password. If you did not install
your system, check with your system administrator for your
username and password.

After having logged into GNOME for the first time, you will
see the GNOME desktop which offers the following basic
elements:

Desktop Icons: Access programs and features on your
system by double-clicking an icon. Right-click an icon to
access additional menus and options.You can add as many
icons to your desktop as you want. By default, the desktop
features two key icons: your personal Home folder, and a
trash can for deleted items. Other icons representing devices
on your computer, such as CD drives, might also be present
on the desktop. If you double-click your Home folder, the
Nautilus file manager starts and displays the contents of
your home directory.

Bottom Panel: The desktop includes a panel across the
bottom of the screen. The bottom panel contains the
Computer menu (similar to the Start menu in Windows™)
and the icons of all applications currently running. You can
also add applications and applets to the panel for easy ac-
cess.

Main Menu: Open the main menu by clicking Computer
on the far left of the bottom panel. Commonly used appli-
cations appear in the main menu. A search field lets you
quickly search for applications and files. Access additional
applications, listed in categories, by clicking More Applica-
tions.

System Tray: The right side of the bottom panel holds
some smaller icons, including the system clock which dis-
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plays the date and time, the volume control, and icons for
several other helper applications. Click to change your
screen resolution and to display your network connec-
tions and options for disconnecting or changing network
configurations. This icon changes depending on the type
of network connection you have.

Taskbar: By default, all started applications are displayed
in the taskbar (the area in the middle of the panel between
the Computer button and the system tray). You can access
any started application regardless of the currently active
desktop. Click an application name to open it. Right-click
an application name to see options for moving, restoring,
or minimizing the window.

Desktop Menu: Right-clicking an empty spot on the
desktop displays a menu with various options. Click Create
Folder to create a new folder. Create a launcher icon for
an application with Create Launcher. Provide the name of
the application and the command for starting it, then select
an icon to represent it. You can also change the desktop
background and align desktop icons.

Desktop Panels
The bottom panel can be customized to meet your individ-
ual needs, and additional panels can be configured to fur-
ther personalize your desktop.

To add a new panel, right-click the bottom panel and select
New Panel. To delete a panel, right-click the panel and select
Delete This Panel. SLED requires that at least one panel be
left on the desktop.

Adding and Removing Panel Icons
1. Right-click a blank space on the panel and select Add

to Panel.
2. Browse to the desired program and double-click it to

add it to the panel.
3. Customize the program icon as desired by right-clicking

the icon and selecting Preferences.
4. To remove a program icon from a panel, right-click the

icon and select Remove From Panel.

Starting Programs
To run a program in SUSE Linux Enterprise Desktop, click
Computer on the panel to open the main menu screen. If
the program you want is not in the main menu screen, click
More Applications to view a list of all available applications.
You can also press Alt + F1 to open a more traditional ver-
sion of the main menu. Navigate the submenus and click
an entry to start the corresponding program.

If you already know the name of an application but are not
sure how to start it from the main menu, use the Search
field in the main menu. Click Computer, type a part of the
application name in the Search field, then press Enter. If
the application is installed on your system, the name of the
application will appear in the Desktop Search dialog box.
Click the name to start the program.

Customizing Your Desktop
You can easily add, delete, and create shortcut icons on
your desktop. You can also change icon properties and the
desktop background to suit your needs.

Adding Program Icons to Your Desktop
1. Click Computer.
2. Browse to the desired program.
3. Click and drag the icon to the desktop and position it

as desired.

To delete an icon from your desktop, simply click the pro-
gram icon and press the Delete key on your keyboard.

Changing Icon Properties
After a shortcut icon is on the desktop, you can change the

icon, add an emblem (a graphic image placed on the
corner of the icon), configure permissions, or add a note
regarding the program. This is done through the Properties
dialog box. To access Properties:

1. Right-click the icon and select Properties.
2. From the tabs at the top of the dialog box, customize

the icon as needed. Some options include:

• Basic: Choose the Select Custom Icon option to
customize the look of the icon.

• Emblems: Choose a graphic image you want as-
sociated with the icon.

• Permissions: Assign permissions for the owner,
a group, or others who might be sharing this ma-
chine.

• Notes: Add notes regarding the program or its
use to the icon.

3. Click Close when you have completed your changes.
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Changing the Desktop Background
1. Right-click the background.
2. Select Change Desktop Background.

3. To select wallpaper from the preprogrammed images,
browse to the desired image. After you select it, the
background changes automatically.

4. To add an image, select Add Wallpaper, browse to the
desired image, then click Open.

5. To display a colored background, select No Wallpaper
from the top of the list; then, from Desktop Colors, se-
lect the fill pattern and the desired colors.

6. Click Close.

Using the GNOME Control Center
Apart from changing individual desktop elements, GNOME
lets you personalize your desktop to a very high degree.
Find more settings to adjust the overall appearance and
behavior of your desktop in the GNOME Control Center.
There, you can also change fonts, keyboard and mouse
configurations, regional and language settings, parameters
for your Internet and network usage, and more.

Start the Control Center by clicking Computer → Control
Center.

Managing Files and Folders
Use the Nautilus File Manager to create and view folders
and documents, run scripts, and create CDs of your data.
Open Nautilus by clicking Computer → Nautilus. or by
clicking your Home directory icon on the desktop. The
contents of your home directory are displayed.

The elements of the Nautilus window include the following:

Menu: Use to perform most tasks.

Toolbar: Use to quickly navigate between files and fold-
ers, and to access files and folders.

Location Bar: Use to locate files, folders, and URI sites.

Side Pane: Use to navigate or display information about
the selected file or folder. You can customize what is shown
in the pane through the drop-down list. The list includes
ways to view information about files, perform actions on
file, add emblems to files, view a history of recently visited
sites, and display your files in the Tree system.

View Pane: Displays folders and files. Use the options
on the View menu to increase or decrease the size of con-
tent in the view pane and to display items as a list or as
icons.

Status Bar: Displays the number of items in a folder and
the available free space. When a file is selected, it displays
the filename and size.

Archiving Folders
If you have files you have not used in a while but want to
keep on your computer, you can compress the files into a
tape archive (TAR) format.

1. In the Nautilus view pane, right-click the folder you
want to archive, then click Create Archive.

2. Accept the default archive file name or enter a new
name. Use the .tar.gz file extension for the most
common form.

3. Specify a location for the archive file, then click Create.

To extract an archived file, right-click the file and choose
Extract Here.
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Creating a CD/DVD
If your system has a CD or DVD read/writer drive, you can
use the Nautilus file manager to burn CDs and DVDs.

1. Click Computer More Applications Audio & Video
GNOME CD/DVD Creator or insert a blank disc and click
Create Data CD.

2. Copy the files you want to put on the CD or DVD into
the Nautilus CD/DVD Creator window.

3. Click Write to Disc.
4. Modify information in the Write to Disc dialog or accept

the defaults, then click Write.

The files are burned on the disc. This could take a few
minutes, depending on the amount of data being
burned and the speed of your burner.

You can also use the Helix Banshee music player to burn
audio and MP3 CDs.

Using Bookmarks
Use the Nautilus Bookmarks feature to mark your favorite
folders.

1. Select the folder or item you want to create a bookmark
for.

2. Click Bookmarks → Add Bookmark. The bookmark is
added to the list, with the folder name as the bookmark
name. When you bookmark a file, it is the folder that
is actually bookmarked.

3. To select an item from your Bookmarks list, click
Bookmarks, then click the desired bookmark in the list.

You can also organize your Bookmarks list by clicking
Bookmarks → Edit Bookmarks and making your selections
in the dialog box.

To change the order of your bookmarks, click a bookmark
and drag it to the desired location.

Finding Files on Your Computer
To locate files on your computer, click Computer, enter
your search terms in the Search field, then press Enter. The
results are displayed in the Desktop Search dialog box.

You can use the results lists to open a file, forward it via e-
mail, or display it in the file manager. Simply right-click an
item in the results list and select the option you want. The
options available for an item in the results list depend on
the type of file it is. Clicking a file in the list displays a pre-
view of the file and information such as the title, path, and
when the file was last modified or accessed.

Use the Search menu to limit your search to files in a spe-
cific location, such as your address book or Web pages, or
to display only a specific type of file in your results list. The
Sortmenu lets you sort the items in your results list accord-
ing to name, relevance, or the date the file was last modi-
fied.

You can also access Desktop Search by clicking Computer
→ More Applications → System → Beagle Search Tool

pressing F12, or clicking on the bottom panel.

Browsing the Internet with Firefox
Firefox is fast becoming the Web browser of choice for
many. It has all the familiarity of other browsers, plus added
features such as security and privacy tools. To start Firefox,
click Computer → Firefox Web Browser.
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With features like tabbed browsing, pop-up window block-
ing, and download and image management, Firefox com-
bines the latest Web technologies. Its easy access to differ-
ent search engines helps you find the information you need.
Enter an URL in the location bar to start browsing. To open
an empty tab in Firefox, press Ctrl + T and type in a new
URL. To open a link in a new tab, click the link with your
middle mouse button. Right-click a tab to access more tab
options. You can create a new tab, reload one or all existing
tabs, or close a single tab or all tabs. You can also change
the sequence of the tabs by dragging and dropping them
to a new position.

Finding Information on the Web
1. To start a search on the Web with the Google engine,

type your search keywords in the integrated search box
on the right of the location bar

and press Enter. The results display in the window.
2. To use a different search engine, click the G icon in the

search box to open a list of other search engines.
3. Click the desired engine and press Enter to start the

search.

You can also search the current Web page for keywords.
To do so, press Ctrl F to open a Find bar at the bottom of
the window. Enter your search keyword there and use the
buttons to the right of the box to search in different direc-
tions or to highlight all hits in the text.

Downloading with Firefox
If you download a file with Firefox, the Firefox Download
Manager starts and saves this file to the folder configured
in Firefox Preferences. By default, your desktop is the desti-
nation folder for downloaded files. Firefox shows your fin-
ished downloads in the Downloads window.

You can open the downloaded files from there directly. To
clean up the history of downloaded files, click Clean Up.

Configuring Firefox Preferences
To adjust the default download folder or to activate or
modify the pop-up blocking feature, click Edit → Prefer-
ences.

From here you can also configure numerous other settings
such as appearance, language, privacy, and tab options.
Click the icons and set the options on each page according
to your wishes. Click Close to apply the changes.

Managing Your Music
Use Helix Banshee to import CDs, sync your music collection
to an iPod, play music directly from an iPod, create playlists
with songs from your library, and create audio and MP3
CDs from subsets of your library.

To open Helix Banshee, click Computer → Helix Banshee
Music Player.

The first time you open Helix Banshee, you are prompted
to import music. Click Automatic Import to search for music
in your home directory and add it to the library. Click Import
Folder to tell Helix Banshee where to look for music. After
successfully importing your music, your library is displayed.

Playing Your Music
To play a song, simply select the song in the library and
click the Play button ( ). You can also use the buttons on
the upper left corner ( ) to pause a song or play the
next or previous song. Use to adjust the volume.

Helix Banshee also has an integrated CD player. When you
insert a music CD, your CD title appears in the left panel.
Select the title and click the Play button to play your full
CD.
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Organizing Your Music
To create a new playlist, click Music → New Playlist (or
press Ctrl + N). A new playlist is displayed in the left panel.
Double-click New Playlist and enter the name you want.
You can drag and drop songs from one playlist to another,
or use the options on the Edit menu to remove or delete
songs and rename or delete playlist.

To view the properties of a song, select a song in the library
and click Edit → Properties. You can view the duration of
a song, the number of times it has been played, when it
was last played, and when it was imported.

You can edit the name of the artist, album, and title, as well
as the track number and track count. If you want to set all
fields in a set to the same value, select multiple songs in a
playlist, then click Edit → Properties.

Using Helix Banshee with Your iPod
To play music from your iPod, simply plug your iPod into
your system. Your iPod appears in the left panel. Select the
song you want to hear, then click the Play button.

When the iPod is selected in the left panel, information
about your iPod is displayed at the bottom left, including
disk usage and Sync, Properties, and Eject buttons.

There are three ways to manage the music on your iPod:

• Manually: Browse your iPod and drag music between
your library and the iPod.

• Automatically sync: Automatically copies everything
in your library to the iPod.

• Automatic merge: All the music on your iPod that
is not in your library is downloaded to your library, and
all the music that is in your library and not in your iPod
is uploaded to your iPod.

Creating Audio and MP3 CDs
To create audio and MP3 CDs, select the songs you want,
then click the Write CD button in the upper right side of
Helix Banshee.

E-Mailing and Calendering
For reading and managing your mails and events, SUSE
Linux Enterprise Desktop offers you Evolution™, a highly
evolved groupware program, and the GroupWise® Client,
a cross-platform, corporate e-mail system that provides
secure messaging, calendaring, scheduling, and instant
messaging.

Starting Evolution for the First Time
Novell® Evolution seamlessly combines e-mail, a calendar,
an address book, and a task list in one easy-to-use applica-
tion. With its extensive support for communications and
data interchange standards, Evolution can work with existing
corporate networks and applications, including Microsoft™
Exchange.

To start Evolution, click Computer → Evolution Mail and
Calendar.

The first time you start it, Evolution prompts you with a few
questions as it sets up a mail account and helps you import
mail from your old mail client. Then it shows you how many
new messages you have and lists upcoming appointments
and tasks, as well as the current weather and news from
news feeds. The calendar, address book, and mail tools are
available in the shortcut bar on the left.

Using the GroupWise Client
GroupWise is a robust, dependable messaging and collabo-
ration system that connects you to your universal mailbox
anytime and anywhere. SLED 10 includes the GroupWise 7
Cross-Platform Client for Linux.
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To open the GroupWise Client, click Computer → More
Applications → Communicate → GroupWise.

Your main work area in GroupWise is called the Main Win-
dow. From the Main Window of GroupWise, you can read
your messages, schedule appointments, view your Calendar,
manage contacts, change the mode of GroupWise you are
running in, open folders, open documents, and much more.

For more information on using GroupWise, click Help →
User Guide in the GroupWise Client.

Instant Messaging with Gaim
Gaim is a multiprotocol instant messaging (IM) client for
Linux, BSD, Mac* OS X, and Windows. It is compatible with
GroupWise Messenger, AOL* Instant Messenger (AIM), ICQ,
Yahoo!*, IRC, Jabber, Gadu-Gadu, and Zephyr* networks.

To configure Gaim:

1. Click Computer→More Applications→ Communicate
→ Gaim Instant Messenger.

2. Click Accounts → Add.
3. Select the protocol you want, then type your screen

name, password, and alias in the appropriate fields.
4. Select any desired user options, then click Show More

Options.
5. Type your server address in the Server Address field.
6. Type your server port (if different from the default) in

the Server Port field.
7. Select your proxy type, if needed.
8. Click Save, then click Close in the Accounts window.
9. Select the account you just created in the Login win-

dow.
10. Type your password in the Password field.
11. Click Sign On.

Starting OpenOffice.org
The OpenOffice.org office suite offers a complete set of
office tools including a word processor, spreadsheet, pre-
sentation, vector drawing, and database components. Be-
cause OpenOffice.org is available for a number of operating
systems, you can use the same data across different com-
puting platforms.

To start OpenOffice.org, press Alt + F2 and enter OOo. To
create a new document, click File→ New, then choose the
type of document you want to create. To open an existing
document, click Open then select the file you want from
the file system.

Viewing PDF Files
Documents that need to be shared or printed across plat-
forms can be saved as PDF (Portable Document Format)
files, for example, in the OpenOffice.org suite. SUSE Linux
Enterprise Desktop ships with several PDF viewers such as
KPDF and Adobe* Acrobat* Reader.

To access KPDF or Adobe Acrobat Reader:

1. Click Computer → More Applications → Office.
2. Click Acrobat Reader PDF Viewer or KPDF PDF Viewer.
3. To view a PDF file, click File→ Open, locate the desired

PDF file, then click Open.
4. Navigate through the document using the navigation

icons at the top or bottom of the window. If your PDF
document provides bookmarks, you can access them
in the left panel of the viewer.

Obtaining Software Updates
Novell offers a continuous stream of software security up-
dates for your product. Using the Software Updater applet
in your desktop panel, you can easily apply security updates
with a few clicks. Whenever you connect to the Internet,
Software Updater automatically checks for available updates
for your system from the update sources specified in the
Software Updater configuration dialog.

Before you can use Software Updater on your system, you
must register your product at the Novell update server. To
review the available updates, click on the system tray to
open the list.

Select or deselect the updates you want to apply, then click
Update.

7



Configuring Your System with YaST
Use the YaST Control Center to change the installation and
configuration of your whole system. Administrator (or root)
permission is required to open YaST.

To open YaST, click Computer → More Applications →
System → YaST Control Center, then enter the root pass-
word. If you do not know the root password, ask your
system administrator.

YaST contains various modules you can use to adjust your
system settings. These modules are divided into the follow-
ing categories:

Software: Use the modules of this category to set options
for installation and updates and to install or remove soft-
ware packages.

Hardware: Contains modules for configuring hardware
components such as your monitor, keyboard, mouse,
printer, and scanner.

System: Use these modules to change system settings
such as the date, time, or language and to perform tasks
such as backing up or restoring files.

Network Devices: Includes modules for configuring
network devices such as network cards, ISDN, DSL, or mo-
dem.

Network Services: Contains modules for network services
and for configuring clients such as LDAP and NFS.

Novell AppArmor: Use the modules of this category to
configure the Novell AppArmor access control system.

Security and Users: Use these modules to configure
security aspects such as firewall options, and to create and
manage users and groups.

Miscellaneous: The YaST Control Center has several
modules that cannot easily be classified into the first six
module groups. The modules in this category can be used
for things such as viewing log files and installing drivers
from a vendor CD.

Printing
iPrint lets mobile employees, business partners, and cus-
tomers access printers from a variety of remote locations
using existing Internet connections. Whether users are
working in an office building, telecommuting from home,
or attending a sales meeting in another country, iPrint en-
sures that they can print documents quickly, easily, and re-
liably.SUSE Linux Enterprise Desktop ships with the iPrint
Client for Linux. To install the Client, see Installing the iPrint
Linux Client [http://www.novell.com/
documentation/sled10/iprint/data/bwajcld
.html] in the SUSE Linux Enterprise Desktop iPrint Client
User Guide.

To monitor and manage your print jobs, click Computer →
Control Center→ Printers. Administrator (or root) permis-
sion is required.

Logging Out
When you are finished using the computer, click Computer
→ Log Out. Then select one of the following options:

Log out: Logs you out of the current session and returns
you to the Login dialog.

Shut down: Logs you out of the current session, then
turns off the computer.

Restart the Computer: Logs you out of the current
session, then restarts the computer.

For More Information
This GNOME Quick Start gives you a short introduction to
the GNOME desktop and some key applications running on
it. For more detailed information on the GNOME desktop
and other SUSE Linux Enterprise Desktop applications, see
http://www.novell.com/documentation/sled10.
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