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Impress: slideshows

Impress: Create a
business slideshow

What good is Impress if it doesn’'t impress? Learn how to use OpenOffice.org’s
presentation tool to look prepared and professional in the business world...

nyone can slap together a few slides and call it a
A presentation, but it takes some skill, some forethought

and some experience to make a slide for business
purposes. The problem is a mix of things, but the largest part of it
is that business presentations naturally need a more serious
tone, so people either create presentations that use too many
colours and fonts and look more suited to a children’s party, or
they create very dull presentations that put even the most
hardened PowerPointjockey to sleep. The aim is to find a happy
middle ground: presentations that don't look like they were made
for Barney the Dinosaur, but equally don't have slides where the
main interest is what colour of shade was chosen.

In this tutorial you'll learn how to add some pep to your
presentations by creating notes for yourself so that even if the
occasional slide is dull you at least have some interesting things
to say about it. You'll also learn how to create hand outs so that
people can follow along as you speak and also have reminders to
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) Selecting what sort of slide you want to create. Note that the checkboxes remain in the
same place even when the language reads right to left! For more on localisation, see p96.
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take away with them. And finally we'll be looking at how to
embed spreadsheets and charts into your presentations, so that
your audience can see facts to back up what you say. The goal
isn't to overload your audience with information from every

“Boost retention of your
information: present data
in different ways.”

possible angle, but it does boost retention if you present your
data in different ways. If all you do is talk, they'll forget most of it.
If you back up talk with slides, that will help. If you add in hand
outs and charts, it will help even more, which means your
presentations are better received and better remember, and
therefore are more successful.

If you have the funds, one of the easiest ways to improve your
presenting skills is to get a second monitor or projector. When
working with two screens, OOo Impress can use one screen to
show your notes, and the other screen to show the live
presentation to your audience. If you've ever found yourself
wondering, “Uh-oh — what slide comes next?", having multiple
monitors is exactly what you need, because you can write all the
prompts you need directly into the presentation file. But be
careful: some people have been caught out in the past by
distributing presentations containing notes that were meant for
internal use only. For example, if your notes say, “of course, this
graph is a great big lie, but don't tell the audience that!" it's
probably best if you delete the notes before releasing the file!

Multiple masters

Master slides are templates that /mpress uses to create normal
slides. These can save you a lot of time, not only because they
let you create new slides quickly, but also because one change
to the master slide automatically gets replicated to all slides
based on it. However, as you create larger presentations, you'll
find the need to have multiple slide masters: a selection of
templates that fit the needs for a particular presentation. To
create a new master, go to View > Master > Slide Master, then
look for the Master View toolbar that appears. Click the button
on the far left (New Master), then click the third button
(Rename Master) so that you can give each master template a
unique name that's easy to remember. You can then apply a
particular master design by looking under Master Pages under
the Tasks pane.
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C# Programming for Beginners

* Avariable is like a pigeon hole for data.

« |t stores a value you specify.

* You can retrieve that value later.

* You can have as many variables as you want.

« Just don't start their names with a number!
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« Avariable is ke & pigeon hole for data.
« It sores & value you specify.

« You can rewieve that value later.

« You can have as many variables as you want,
« Justdon' stat their names with a number!
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Enter some information

First, create an example slide. If you have a presentation already, great — we
can use that. If not, the fastest way to get something usable is to leave the
default option selected in the wizard that appears when Impress first loads,
and click Create — this should give you an empty presentation. Then open up
Layouts in the task pane and choose the basic Title/Text box (second row, first
column) and enter some text.

C# Programming for Beginners

+ Avariable is like a pigeon hole for data.

+ It sores a value you specily.

- You can refrieve that value lster.

+ You can have as many variables a8 you want.
- Justdontstan their nameswith a number!

Notes:
- some variables can have multiple values (eg
amays)
- local varables are automatically cleared when
their scope ends
- Variable use limited by RAM!

Common Questions:
- Commaon ways to name variables, eg Hungarian
Notation.
- What can you name variables?
- Why do some languages need sigils?

Coming next: Loops and conditional statements

Notes and prompts

The text area at the bottom is yours to play with: you can write lots of text in
there, you can add your own styling, pictures, colours and more. But generally
it's better to use the space to elaborate on the key points presented above. You
might also want to add prompts for yourself so that you don't forget to
mention things, or add a brief reminder of what's coming on the next slide so
you can move smoothly between them.

Formatting your layout

Above your slide, you'll see the various View tabs — Normal, Outline, Notes,
Handout and Slide Sorter. Select the Notes view, and Impress will show you a
page preview where you can see a small version of your slide at the top and the
text “Click to add notes” at the bottom. This shows you how your notes will
appear when they are printed, and you can drag around both the slide view
and the text view to use the space as you see fit.
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Y Master designs for notes

Just as with slides, there are also notes master designs that allow you to
design your notes once and have that design used in all your notes
automatically. You can also have multiple notes master designs to suit the
different kinds of slides — notes for slides with charts, for example, generally
need larger slides and smaller notes on the page, so that you can read any
numbers easily, without having to walk to a position where you can see the
screen like everyone else!
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Working with spreadsheets and charts

Use the power of Calc to present your figures in a clear and understandable
fashion; and remember: from a design point of view, less is more!

As you've probably noticed, OpenOffice.org's
components work closely together, and actually get
better when you start to use them as an integrated
tool. With Impress, you can draw upon the power of
Calcto present attractive and colourful charts to
your audience, which can do a lot more to get your
point across than hours of droning on about
EBITAE and other financial jargon. But your goal
with a chart isn't to overwhelm with numbers, and
neither is it to use the most advanced 3D textured
charting options available to mankind. Just as with
text onaslide, the rule with charts is: “less is more”.
Put as little information on them as you can get
away with, so that your point is clear: people
shouldn’t have to spend more than a second or two
figuring out what your graph means.

Working with data

To add a spreadsheet to a slide, click the Title,
Spreadsheet layout from the Tasks pane —it's the

fourth row in the second column. A large placehold
will appear in the middle of your slide, saying
“Double-click to add a spreadsheet”, so go ahead
and do that — Impress will think for a few seconds,
then create a large, editable spreadsheet for you to
work on. This is actually an embedded version of
Calc, which means you can do all the formula
magic you want and it will just work. By default, the
default font for cells is size 10, which might look OK
when you're creating the slide, but will be tiny when
your audience is sitting further away — aim for size
20+, with an absolute minimum of 18.

Any data you type into your spreadsheet is
saved immediately, so that as soon as you click
outside the spreadsheet to close it, your new data
will be shown. Note, though, that only you see the
spreadsheet borders around the cells: as soon as
you click away from the sheet, the row and
columns, numbers, the scroll bars and the cell
borders will all disappear. If you want to change this

/ Impress: embedded Calc charts

(andit really is a smart idea to do so if you have
several rows and columns), add a border to the
cells by going to Format > Cells and choosing the
Borders tab.

Working with data

One particularly cool feature of the Calc/Impress
integration is the ability to ‘break’ embedded
spreadsheets. This feature can be found by right-
clicking on an embedded spreadsheet and
choosing Break. What it does is it turns the
embedded spreadsheet into native Impress
objects: each cell becomes a floating text box all of
its own. Yes, you will lose the ability to run
calculations, because Impress basically flattens the
cell contents into plain text. But it means you can
style them up as much as you want, reposition
them, animate them (if you absolutely must!) and
more. Your Calc spreadsheet ends up being a first-
class Impress citizen!
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Click to add title

Double-click to add a chart

Side 1

Start with chart

To work with a chart, choose the Title, Chart slide layout — it's in the fourth row
of the first column in the Layouts area of the Tasks pane as highlighted here.

Click to add title

Main title

+ | » Custom Animation

B Simple preview
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Double-click the large placeholder in the centre of your slide — Impress will
create a basic chart for you so you can see how it will look.
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Entering data

To change data used, right-click it and go to Chart Data. When you're done,
click the arrow at the far right of the Chart Data toolbar to save your changes.
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B Choose a chart type

Just as with charts in Calc, you can right-click on an /mpress chart and choose
Chart Type to change it from being a bar chart (the default) to a pie chart.
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1 From the list of tabs above your slide, choose Handout. The default
handout view has three columns and two rows, showing six slides in total
— this probably makes your slides too small for people to read easily.
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In the Layouts section of the task pane, you should see four other styles
for handouts, show one slide per page, or two, three or four slides per
page. This, for example, is how two slides per page looks.
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3 Go to Format > Page and change the orientation for your handouts to
Portrait, then click OK. Now choose the Three Slides layout from the
Tasks pane, which will show three slides stack on top of each other.
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Select the three slides in the handout preview by clicking on the first one,
holding down the Shift key, then clicking on the other two. Drag the slides
over to the left edge of the page, leaving the right half empty.
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Choose View > Zoom from the menu, then zoom into 100% view. Click
the line tool from the drawing toolbar (at the bottom of the screen), and
draw a single horizontal line to the right of the slide as shown above.

With your new line selected, go to the Edit > Duplicate menu item. From
the window that appears, change X Axis to be 0.00cm and Y Axis to be
1.00cm. Set the number of copies to be 5, then click OK.
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7 Drag your mouse from the top left of the lines to the bottom right of
them, so you select them all. Now go to Edit > Duplicate again, but this
time ask for 2 copies with a Y-Axis placement offset of 9.00cm.
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That's it — your handout is ready to print! Go to Tools > Options, then look
under the Impress > Print options. The default is to print Drawing (your
slides); choose Handouts, deselect Drawing, then print normally.
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